new deployment executions are stuck in queued state
Incident Report for Harness
Resolved
The health of the system is stable now. We will continue to monitoring the application website’s consistency/stability
Posted Mar 29, 2019 - 07:34 PDT
Monitoring
The workflow executions stuck at queued problem should be addressed now.

It will have resumed by now (barring legitimate executions that should be queued by sibling execution already running).

We are continuing to monitor the issue in the meantime
Posted Mar 29, 2019 - 07:12 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2019 - 06:22 PDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2019 - 06:22 PDT
This incident affected: Continuous Deployment (Deployment Automation).