Partial Unavailability - Workflow executions are stuck
Incident Report for Harness
Resolved
Workflow executions seem to be stable and Artifact collecting is back to normal frequency and speed.
Posted Oct 15, 2019 - 15:15 PDT
Monitoring
Workflow executions are more stable and working again - we are monitoring for any changes. Artifact collection and Service Guard may temporarily be delayed.
Posted Oct 15, 2019 - 13:24 PDT
Update
Workflows are still intermittently getting stuck
Posted Oct 15, 2019 - 13:12 PDT
Identified
The performance is still intermittently affected, we have identified the issue and working on a resolution.
Posted Oct 15, 2019 - 13:03 PDT
Monitoring
We have identified the issue and likely addressed it. We are continuing to monitor performance.
Posted Oct 15, 2019 - 12:54 PDT
Update
Most deployment executions are stuck, we are actively investigating and treating this as the highest priority.
Posted Oct 15, 2019 - 11:30 PDT
Investigating
Users have reported unavailability for some components of the Harness site. We are currently investigating the cause and hope to have everything available again as soon as possible.
Posted Oct 15, 2019 - 10:45 PDT
This incident affected: Continuous Deployment (Deployment Automation).