Application Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Sep 22, 2020 - 15:13 PDT
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Sep 22, 2020 - 14:48 PDT
Identified
We have identified a potential cause of the service issues and are working hard to address it. Please continue to monitor this page for updates.
Posted Sep 22, 2020 - 14:37 PDT
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Sep 22, 2020 - 14:09 PDT
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment, Delegates) and Continuous Verification, GraphQL API.