some deployments are failing get, error with null pointer exception and KMS
Incident Report for Harness
Resolved
The previous reported problem scenarios are confirmed working now.
Posted Sep 10, 2019 - 12:07 PDT
Monitoring
The fix has been implemented. Initial tests should the issue is resolved. We're monitoring and following up to problem scenarios
Posted Sep 10, 2019 - 11:47 PDT
Identified
We have isolated the cause and actively working on correcting the issue. We hope to have an update shortly
Posted Sep 10, 2019 - 11:37 PDT
Investigating
We are investigating the issue
Posted Sep 10, 2019 - 09:27 PDT
This incident affected: Continuous Deployment (Deployment Automation).