Pipelines are stuck in Prod1

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 04:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 03:28 PDT

Investigating

Pipeline execution is stuck in Prod1. We are investigating the issue.
Posted Sep 03, 2026 - 03:00 PDT
This incident affected: Prod 1 (Continuous Delivery - Next Generation (CDNG)).