While the Google Cloud team continues to work on the mitigation on their end, we will close this incident as resolved since app.propelo.ai is functional in the U.S. region.
Posted Sep 22, 2023 - 16:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2023 - 14:40 PDT
Monitoring
app.propelo.ai is back up and running, and we continue to monitor the situation. We have applied the workaround that Google suggested and made some changes to the configuration of the External Application Load Balancer, which resolved the issue. We will continue to monitor the situation.
Posted Sep 22, 2023 - 14:38 PDT
Investigating
app.propelo.ai is currently down in the U.S. region because of the GCLB issues on the GCP side that we notified in the morning https://status.cloud.google.com/incidents/skbvoobU4btcxyAthEmu#2c2sBHWU84yPDJ8y1ar4. This module uses an Application Load Balancer, and we are seeing the impact now. app.harness.io has no issues and continues to be functional.