some users are not able to login to Harness application site
Incident Report for Harness
Resolved
The issue has been resolved. We will continue to monitor the situation to ensure its stability
Posted Aug 12, 2019 - 23:30 PDT
Monitoring
The issue has been identified. We are have corrected the source of the problem but continue to monitor to ensure the system is back to normal
Posted Aug 12, 2019 - 23:17 PDT
Investigating
some users are not able to login to Harness application site
Posted Aug 12, 2019 - 23:01 PDT
This incident affected: Continuous Deployment (Management Portal).