Harness Delegate Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Jan 05, 2021 - 12:39 PST
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Jan 05, 2021 - 11:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 10:46 PST
Investigating
A few customers are reporting the Harness delegate service is experiencing performance issues, causing high CPU consumption and may impact deployments. The issue seems to be localized to in-cluster delegates on AWS. We are working to identify the cause and restore normal operations as soon as possible.
Posted Jan 05, 2021 - 09:20 PST
This incident affected: Continuous Deployment (Harness Manager, Delegates).