Application Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Nov 18, 2020 - 10:24 PST
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Nov 18, 2020 - 07:53 PST
This incident affected: Continuous Deployment (Harness Manager).