Application Slowness
Incident Report for Harness
Resolved
The issue is resolved and application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Jan 24, 2020 - 16:41 PST
Monitoring
Application performance is back to normal. We are monitoring to confirm that application performance remain the same.
Posted Jan 24, 2020 - 14:58 PST
Investigating
Some users are reporting a slowdown in application performance. We are currently investigating.
Posted Jan 24, 2020 - 13:35 PST
This incident affected: Continuous Deployment (Harness Manager).