Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 21:30 PST
Scheduled
To enhance Harness service reliability and optimize performance, we will be conducting a database migration activity on Saturday, November 16th, from 9:30 PM to 12:00 AM Pacific Time.
The migration is planned for the following service in Prod1 environment: - Test Intelligence
The migration is planned for the following services in Prod2 environment: - Feature Flags - GitOps
We do not anticipate any downtime or service disruption during this window.
Posted Nov 12, 2024 - 03:23 PST
This scheduled maintenance affected: Prod 2 (Continuous Delivery - Next Generation (CDNG), Feature Flags (FF)) and Prod 1 (Continuous Integration Enterprise(CIE) - Self Hosted Runners, Continuous Integration Enterprise(CIE) - Mac Cloud Builds, Continuous Integration Enterprise(CIE) - Windows Cloud Builds, Continuous Integration Enterprise(CIE) - Linux Cloud Builds).