Harness to Vault connector failure
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Mar 11, 2021 - 13:08 PST
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Mar 11, 2021 - 12:55 PST
Identified
We have identified a potential cause of the issue and are working hard to address it. Please continue to monitor this page for updates.
Posted Mar 11, 2021 - 12:25 PST
Investigating
The Harness service is experiencing connectivity issues to HashiCorp Vault instances. We are working to identify the cause and restore normal operations as soon as possible.
Posted Mar 11, 2021 - 12:14 PST
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment).