Few customers are reporting issues around Delegates Availability
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted May 14, 2020 - 11:20 PDT
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted May 14, 2020 - 08:14 PDT
Investigating
The Harness service is experiencing issues around Delegates availability. We are working to identify the cause and restore normal operations as soon as possible.
Posted May 14, 2020 - 07:00 PDT
This incident affected: Continuous Deployment (Harness Manager, Delegates).