Delegate may fail after upgrade
Incident Report for Harness
Resolved
The issue is resolved and application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Feb 12, 2020 - 06:37 PST
Monitoring
The cause for the slowness has been corrected and we are now monitoring to confirm that application performance is back to normal.
Posted Feb 12, 2020 - 06:24 PST
Investigating
We are aware of an issue with some delegate failing after upgrade. We are currently investigating the cause and hope to have everything available again as soon as possible.
Posted Feb 12, 2020 - 06:05 PST
This incident affected: Continuous Deployment (Harness Manager, Delegates).