Pipeline executions are briefly not visible on the platform.
Incident Report for Harness
Resolved
The replication issue has been resolved. We will share the RCA at the earliest.
Posted Oct 28, 2024 - 04:30 PDT
Monitoring
The replication is now under control, and the issue should be resolved. We will conduct a root cause analysis (RCA) and share our findings as soon as possible.
Posted Oct 28, 2024 - 03:30 PDT
Identified
We have identified the issue affecting data replication on our database analytics node.
Posted Oct 28, 2024 - 02:46 PDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2024 - 02:32 PDT
This incident affected: Prod 2 (Continuous Delivery - Next Generation (CDNG)).