Application Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Jan 16, 2020 - 00:17 PST
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues
Posted Jan 15, 2020 - 22:59 PST
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible
Posted Jan 15, 2020 - 22:18 PST
This incident affected: Continuous Deployment (Harness Manager).