Performance issues
Incident Report for Harness
Resolved
This incident has been resolved.
Posted May 29, 2019 - 17:57 PDT
Monitoring
Performance is now back to normal, and we will continue to monitor closely.
Posted May 29, 2019 - 17:27 PDT
Investigating
Some users may experience slowness in UI and deployment performance. Our engineering team is investigating.
Posted May 29, 2019 - 17:12 PDT
This incident affected: Continuous Verification and Continuous Deployment (Management Portal, Deployment Automation).