SSO authentication to Harness is having problems
Incident Report for Harness
Resolved
The SSO login integration with Harness has returned to normal operations
Posted Apr 30, 2019 - 19:54 PDT
Monitoring
The issue has been addressed in production. We're continuing to monitor the the situation before confirming no further issues persist
Posted Apr 30, 2019 - 19:39 PDT
Investigating
Many users are receiving the error message:

Third party login authorization failed
Posted Apr 30, 2019 - 19:03 PDT
This incident affected: Continuous Deployment (Management Portal).