Application Slowness
Incident Report for Harness
Resolved
Things continue to be stable/back to normal. Marking to resolved
Posted Oct 18, 2019 - 11:02 PDT
Monitoring
The source of the issue has been identified and addressed. We are continuing to monitor for some time before we mark it as definitively solved
Posted Oct 18, 2019 - 10:20 PDT
Investigating
Some users are reporting a slowdown in application performance. We are currently investigating.
Posted Oct 18, 2019 - 09:02 PDT
This incident affected: Continuous Deployment (Management Portal, Deployment Automation).