Delegate's Restarting
Incident Report for Harness
Resolved
The problematic delegates are misconfigured. There is no issue with Harness or customer deployments from this. Marking as resolved.
Posted Oct 05, 2021 - 11:32 PDT
Monitoring
The issue has been narrowed down for a limited number of delegates.
Posted Oct 05, 2021 - 11:13 PDT
Investigating
Some Harness delegates are restarting constantly. We investigating the root cause at this point in time.
Posted Oct 05, 2021 - 10:18 PDT
This incident affected: Prod 1 (Continuous Delivery (CD) - FirstGen - EOS) and Prod 2 (Continuous Delivery (CD) - FirstGen - EOS).