Application Slowness
Incident Report for Harness
Resolved
The issue is resolved and application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Jan 23, 2020 - 13:15 PST
Monitoring
The cause for the slowness has been corrected and we are now monitoring to confirm that application performance is back to normal.
Posted Jan 23, 2020 - 12:48 PST
Investigating
Some users are reporting a slowdown in application performance. We are currently investigating.
Posted Jan 23, 2020 - 12:21 PST
This incident affected: Continuous Deployment (Harness Manager).