Partial Unavailability
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Jul 28, 2020 - 21:49 PDT
Monitoring
Kubernetes Deployment issues have been addressed and normal operations has been resumed. We are monitoring the service to ensure normal performance continues.
Posted Jul 28, 2020 - 21:21 PDT
Investigating
Harness Kubernetes Deployments are facing operational issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Jul 28, 2020 - 20:16 PDT
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment).