Delegate may fail after upgrade
Incident Report for Harness
Resolved
The issue is resolved and application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Jan 30, 2020 - 02:00 PST
Monitoring
The cause for the issue has been corrected and we are now monitoring to confirm that application is functioning in the desired state.
Posted Jan 30, 2020 - 01:27 PST
Identified
The source of the problem has been identified and we are working to resolve the issue as soon as possible.
Posted Jan 30, 2020 - 01:21 PST
Update
We are continuing to investigate this issue and will continue to update as information becomes available.
Posted Jan 29, 2020 - 23:39 PST
Investigating
We are aware of an issue with some delegate failing after upgrade. We are currently investigating the cause and hope to have everything available again as soon as possible.
Posted Jan 29, 2020 - 21:53 PST
This incident affected: Continuous Deployment (Management Portal, Delegates).