All Template updates are failing for Prod1

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 07:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2025 - 06:40 PDT

Update

The issue is Fixed now. User should be able to create/update templates now.
Posted Sep 25, 2025 - 06:39 PDT

Update

The issue is Fixed now. User should be able to create/update templates now.
Posted Sep 25, 2025 - 06:38 PDT

Update

We’re aware of the issue and are actively looking into it.
Posted Sep 25, 2025 - 06:36 PDT

Investigating

Any template updates are failing for Prod1.
We are currently Investigating it.
Posted Sep 25, 2025 - 06:30 PDT
This incident affected: Prod 1 (Platform).