Pipelines that reference the Docker in Docker (DIND) image are currently failing. We are currently investigating the issue.
Incident Report for Harness
Resolved
The problem was primarily with the image being used, and we have notified customers to use a stable version of DIND to prevent this issue https://github.com/docker-library/docker/commit/4c2674df4f40c965cdb8ccc77b8ce9dbc247a6c9
Posted Dec 18, 2023 - 11:43 PST
Update
We continue to look into the situation. At the moment, two customers are affected, and our team is working on debugging the issue.
Posted Dec 18, 2023 - 10:52 PST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2023 - 10:22 PST
This incident affected: Prod 2 (Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Cloud Builds, Continuous Integration Enterprise(CIE) - Self Hosted Runners).