Pipelines custom webhook executions are delayed
Incident Report for Harness
Resolved
This incident has been resolved. We regret the inconvenience and will be providing an RCA for review.
Posted Dec 20, 2024 - 11:48 PST
Monitoring
We have mitigated the issue at this time and are continuing to monitor the iterator queue. The iterator queue will gradually clear off and the webhook queue will clear off.
Posted Dec 20, 2024 - 11:45 PST
Update
We are continuing to make progress and have partially mitigated the issue.
Posted Dec 20, 2024 - 11:39 PST
Update
We are continuing to work on a fix for this issue. Thank you for your patience!
Posted Dec 20, 2024 - 10:59 PST
Identified
We have identified a potential cause of the service issues and are working hard to address it. Please continue to monitor this page for updates.
Posted Dec 20, 2024 - 10:28 PST
Update
We are actively investigating the issue. Thank you for your patience!
Posted Dec 20, 2024 - 09:59 PST
Investigating
We are currently investigating the issue
Posted Dec 20, 2024 - 09:15 PST
This incident affected: Prod 1 (Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Self Hosted Runners, Continuous Integration Enterprise(CIE) - Mac Cloud Builds, Continuous Integration Enterprise(CIE) - Windows Cloud Builds, Continuous Integration Enterprise(CIE) - Linux Cloud Builds, Security Testing Orchestration (STO)).