Hosted CI Builds Failing

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 00:52 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2026 - 00:37 PST
This incident affected: Prod 4 (Continuous Integration Enterprise(CIE) - Self Hosted Runners), Prod 3 (Continuous Integration Enterprise(CIE) - Self Hosted Runners), Prod 2 (Continuous Integration Enterprise(CIE) - Self Hosted Runners), and Prod 1 (Continuous Integration Enterprise(CIE) - Self Hosted Runners).