Some Harness delegates are restarting unexpectedly
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Sep 20, 2021 - 16:07 PDT
Monitoring
Harness service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Sep 20, 2021 - 14:05 PDT
Investigating
Some customers are reporting unexpected delegate restarts impacting deployment. We are working to identify the cause and restore normal operations as soon as possible.
Posted Sep 20, 2021 - 12:30 PDT
This incident affected: Historical data (Harness Manager, Continuous Deployment, Continuous Verification) and Prod 1 (Continuous Delivery (CD), Cloud Cost Management (CCM)).