Stale Data Observed for Custom Dashboards in Prod1

Incident Report for Harness

Resolved

This incident has been resolved. Thanks for your patience.
Posted Mar 25, 2025 - 21:26 PDT

Update

We are working towards testing a fix in our dev environment.
Posted Mar 25, 2025 - 21:13 PDT

Update

We are continuing to work on a fix for the issue.
Posted Mar 25, 2025 - 20:28 PDT

Update

We are continuing to work on a fix for the issue.
Posted Mar 25, 2025 - 19:42 PDT

Identified

We are working on a fix. We have identified that only Unified Dashboards for pipeline, stage, and steps are currently impacted.
Posted Mar 25, 2025 - 19:05 PDT

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 19:04 PDT
This incident affected: Prod 1 (Custom Dashboards).