CCM - Azure datasync delay
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to monitor and ensure stability.
Posted Aug 16, 2024 - 12:14 PDT
Monitoring
Harness service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Aug 16, 2024 - 11:48 PDT
Identified
We have identified a potential cause of the service issues and are working hard to address it. Please continue to monitor this page for updates.
Posted Aug 16, 2024 - 11:37 PDT
Investigating
We are currently experiencing issues with Azure datasync for August 16. We are actively investigating the issue.
Posted Aug 16, 2024 - 10:15 PDT
This incident affected: Prod 4 (Cloud Cost Management (CCM)), Prod 1 (Cloud Cost Management (CCM)), Prod 2 (Cloud Cost Management (CCM)), and Prod 3 (Cloud Cost Management (CCM)).