Website is inaccessible
Incident Report for Harness
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 10:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 10:22 PDT
Monitoring
We identified an issue with our production systems. Initially, customers lost access to Harness. We also experienced outage with our Continuous Verification Learning Engine. Our engineering teams have identified the issue and have performed corrective measures. We will continue to monitor our systems.
Posted Apr 08, 2021 - 10:20 PDT
Identified
We have identified a potential cause of the service issues and are working hard to address them. Please continue to monitor this page for updates.
Posted Apr 08, 2021 - 09:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 09:45 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Apr 08, 2021 - 09:05 PDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 08:47 PDT
Investigating
Users are not able to Login issues and seeing 502 errors.
Posted Apr 08, 2021 - 08:47 PDT
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment) and Continuous Verification.