CCM Perspective builder: 'Like' filter is not functional

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 00:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 00:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 12:18 PDT

Investigating

We are investigating the issue.
Posted Aug 27, 2025 - 11:24 PDT
This incident affected: Prod 4 (Cloud Cost Management (CCM)), Prod 1 (Cloud Cost Management (CCM)), Prod 2 (Cloud Cost Management (CCM)), and Prod 3 (Cloud Cost Management (CCM)).