STO pipeline execution failing

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 06:47 PST

Monitoring

A fix was released to prod 1 and 2, and initial testing shows that the issue has been resolved.

Team will continue to monitor
Posted Mar 06, 2025 - 06:40 PST

Identified

The issue has been identified and a fix is getting implemented.
Posted Mar 06, 2025 - 06:06 PST

Investigating

We are currently investigating an issue in our Prod-1/2 cluster where users are not able to run STO pipelines.
Posted Mar 06, 2025 - 05:32 PST
This incident affected: Prod 1 (Security Testing Orchestration (STO)) and Prod 2 (Security Testing Orchestration (STO)).