Monitoring - Pipelines Stuck - Prod2

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 11:21 PDT

Update

We are monitoring the stuck pipelines in prod2. For the customers who are still seeing stuck pipelines, we request you to abort and re-trigger.
Posted Aug 06, 2026 - 09:58 PDT

Monitoring

We are monitoring the stuck pipelines in prod2. The new executions are passing as we are continuously monitoring the services.
Posted Aug 06, 2026 - 06:50 PDT
This incident affected: Prod 2 (Continuous Delivery - Next Generation (CDNG)).