Application Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Mar 02, 2021 - 19:47 PST
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Mar 02, 2021 - 17:49 PST
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Mar 02, 2021 - 11:54 PST
This incident affected: Continuous Deployment (Harness Manager, Continuous Deployment, Delegates) and Continuous Verification, GraphQL API.