Harness services are unavailable
Incident Report for Harness
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 05:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2019 - 05:44 PDT
Monitoring
All issues seem to be resolved, we are continuing to monitor closely.
Posted Mar 15, 2019 - 05:41 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2019 - 04:45 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2019 - 04:35 PDT
Investigating
We're experiencing a temporary outage where some of our backend services are unavailable, causing issues with logging into the platform, or executing deployments. Out engineering is looking into it and will resolve it shortly.
Posted Mar 15, 2019 - 04:30 PDT
This incident affected: Continuous Verification, API and Continuous Deployment (Management Portal, Delegates, Deployment Automation).