Partial Incident - Delegates Connection Failing in Prod-2
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Aug 08, 2022 - 22:59 PDT
Monitoring
Harness service issues have been addressed and the Rollback is now Complete. We are monitoring the service to ensure normal performance continues.
Posted Aug 08, 2022 - 22:11 PDT
Identified
We have identified a potential cause of the service issues and are working hard to address them. We have initiated a rollback to the stable version for Delegates in the meantime. Please continue to monitor this page for updates.
Posted Aug 08, 2022 - 21:35 PDT
This incident affected: Prod 2 (Continuous Delivery (CD) - FirstGen - EOS, Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Cloud Builds).