Webhooks are degraded in prod1

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 12:14 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2025 - 20:12 PST

Investigating

We are currently investigating this issue.
Posted Dec 02, 2025 - 20:01 PST
This incident affected: Prod 1 (Continuous Delivery - Next Generation (CDNG), Continuous Integration Enterprise(CIE) - Self Hosted Runners, Continuous Integration Enterprise(CIE) - Mac Cloud Builds, Continuous Integration Enterprise(CIE) - Windows Cloud Builds, Continuous Integration Enterprise(CIE) - Linux Cloud Builds, Security Testing Orchestration (STO), Infrastructure as Code Management (IaCM), Software Supply Chain Assurance (SSCA)).