Dashboards not loading due to Timescale DB Issue in Prod-1 Cluster
Incident Report for Harness
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 02:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 02:51 PDT
Identified
We have identified a potential cause of the service issues and are working hard to address it. Please continue to monitor this page for updates.
Posted Aug 03, 2022 - 02:09 PDT
This incident affected: Prod 1 (Continuous Delivery (CD) - FirstGen - EOS, Continuous Delivery - Next Generation (CDNG), Cloud Cost Management (CCM), Continuous Integration Enterprise(CIE) - Cloud Builds).