Partial Unavailability - Delegates Disconnecting
Incident Report for Harness
Resolved
The issue with delegate updates has been resolved. You should begin to see your delegates come on-line as they update themselves. The process is automatic but if you do not see your delegates reconnect in 10 minutes you can manually restart the delegate to initiate an upgrade.
Posted Aug 15, 2019 - 11:41 PDT
Investigating
Users have reported delegates going offline preventing deployments from running. We are currently investigating the cause and hope to have everything available again as soon as possible.
Posted Aug 15, 2019 - 11:15 PDT
This incident affected: Continuous Deployment (Delegates).