Some Deployments are not progressing beyond Pre-Deployment stage after being started
Incident Report for Harness
Resolved
The issue has been resolved
Posted Mar 03, 2019 - 23:03 PST
Monitoring
We continue to monitor the application website’s consistency/stability
Posted Mar 03, 2019 - 22:58 PST
Update
The issue has been identified and addressed. We continue to monitor the application website’s consistency/stability
Posted Mar 03, 2019 - 22:57 PST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2019 - 21:33 PST
This incident affected: Continuous Deployment (Deployment Automation).