Application Slowness
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Jan 13, 2021 - 10:20 PST
Monitoring
Service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Jan 13, 2021 - 07:42 PST
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Jan 13, 2021 - 06:57 PST
This incident affected: Continuous Deployment (Harness Manager).