Dashboard functionality is partially unavailable

Incident Report for Harness

Resolved

The issue has been resolved, and we will share the RCA soon.
Posted Dec 11, 2025 - 20:38 PST

Monitoring

We’ve deployed a fix and are monitoring system stability.
Posted Dec 11, 2025 - 20:27 PST

Investigating

We are currently investigating this issue.
Posted Dec 11, 2025 - 20:13 PST
This incident affected: Prod 2 (Custom Dashboards).