[Prod1/Prod2/Prod3] SEI Service Degraded for Jenkins Users

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 11:00 PDT

Monitoring

After testing, a fix has been rolled out to our Prod 1/2/3 environments. We are currently monitoring these environments.
Posted Jun 24, 2025 - 10:50 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 24, 2025 - 10:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 24, 2025 - 09:37 PDT

Identified

We've identified an issue with our SEI service when it's used with the Jenkins plugin, causing 500 errors. We are working on a fix now.
Posted Jun 24, 2025 - 09:09 PDT
This incident affected: Prod 1 (Software Engineering Insights (SEI)), Prod 2 (Software Engineering Insights (SEI)), and Prod 3 (Software Engineering Insights (SEI)).