Login to Traceable Clusters Impacted

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 00:31 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 26, 2026 - 00:29 PDT

Monitoring

Issue has been fixed and we are closely monitoring
Posted Jun 26, 2026 - 00:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2026 - 00:20 PDT

Investigating

We are currently experiencing intermittent login issues with the Traceable cluster due to an issue with our login provider. We are actively working with the provider to resolve the issue.
This incident does not impact data ingestion, and all ingestion pipelines continue to function normally.
We will provide updates as we have more information.
Posted Jun 26, 2026 - 00:20 PDT
This incident affected: Traceable (US - app.traceable.ai / api.traceable.ai, APAC - app.apac.traceable.ai / api.apac.traceable.ai, APAC2 - app.apac2.traceable.ai / api.apac2.traceable.ai, US1 - app.us1.traceable.ai / api.us1.traceable.ai / api2.us1.traceable.ai, Canada - app.ca.traceable.ai / api.ca.traceable.ai).