Login issue - Partial Unavailability
Incident Report for Harness
Resolved
The login function is now working as expected.
Posted Sep 06, 2019 - 12:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2019 - 12:31 PDT
Monitoring
The login issue has been identified and we have improved performance. We are continuing to monitor and verify.
Posted Sep 06, 2019 - 12:12 PDT
Investigating
Some users have reported being unable to log in to the Harness site. We are currently investigating the cause and hope to have the issue resolved as soon as possible.
Posted Sep 06, 2019 - 11:11 PDT
This incident affected: Continuous Deployment (Management Portal).