CIE Build Farm Pods not getting cleaned up in Prod-2
Incident Report for Harness
Resolved
We can confirm normal operation. Get Ship Done!
We will continue to continue to monitor and ensure stability.
Posted Aug 10, 2022 - 07:22 PDT
Monitoring
Harness service issues have been addressed and normal operations have been resumed. We are monitoring the service to ensure normal performance continues.
Posted Aug 10, 2022 - 04:46 PDT
Investigating
The Harness service is experiencing performance issues. We are working to identify the cause and restore normal operations as soon as possible.
Posted Aug 10, 2022 - 03:15 PDT
This incident affected: Prod 2 (Continuous Integration Enterprise(CIE) - Cloud Builds).