some users are experiencing slowness
Incident Report for Harness
Resolved
The performance of the Harness application website is back to normal
Posted Sep 10, 2019 - 16:36 PDT
Monitoring
We're addressed the issue but are continuing to monitor
Posted Sep 10, 2019 - 16:09 PDT
Investigating
Some users are experiencing slowness in the Harness application site. We are actively investigating
Posted Sep 10, 2019 - 15:58 PDT
This incident affected: Continuous Deployment (Management Portal).