Certain customers may see odd web artifacts on Code UI. Logging out and Logging in resolves this issue.

Incident Report for Harness

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 12:50 PDT

Monitoring

We are continually monitoring this issue.
Posted Jun 08, 2026 - 10:32 PDT
This incident affected: Prod 1 (Code Repository) and Prod 2 (Code Repository).