Application Slowness
Incident Report for Harness
Resolved
The issue is resolved and application performance is back to normal.

We will continue to monitor and ensure full stability.
Posted Oct 18, 2019 - 04:15 PDT
Monitoring
The cause for the slowness has been corrected and we are now monitoring to confirm that application performance is back to normal.
Posted Oct 18, 2019 - 03:52 PDT
Update
Some users are reporting a slowdown in application performance. We are currently investigating.
Posted Oct 18, 2019 - 02:49 PDT
Update
The Harness service is currently unavailable. We are currently working to identify the root cause and restore the service as soon as possible.
Posted Oct 18, 2019 - 02:28 PDT
Investigating
Some users are reporting a slowdown in application performance. We are currently investigating.
Posted Oct 18, 2019 - 01:56 PDT
This incident affected: Continuous Deployment (Management Portal).